Posteado por: francjp | julio 21, 2009

Mozilla confirma que el nuevo bug encontrado en Firefox 3.5.1 no es explotable

Por Percy Cabello

Mozilla ha confirmado un bug de cuelgue en el último Firefox 3.5.1, relacionado a cómo JavaScript administra ciertas cadenas Unicode demasiado largas, que podría tener como consecuencia un cuelgue en Mac OS X, Windows y Linux.

Mozilla ha afirmado que a pesar de lo que varios medios y organizaciones han informado a lo largo del fin de semana, no es una vulnerabilidad explotable que podría conducir a una ejecución de código, así que no es una falla crítica.

“No creemos que esto represente una vulnerabilidad explotable en Firefox. Más aún, creemos que el informe de IBM está en un error, y que el rating de la National Vulnerability Database es incorrecto. Ya los hemos contactado, y esperamos que resuelvan este error lo más pronto posible.”, concluyó Mike Shaver, Vicepresidente de Ingeniería de Mozilla.


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: