Posteado por: francjp | mayo 9, 2008

Comprometido el pack de idioma vietnamita en Firefox

Por Percy Cabello

En un post del blog de Mozilla Security, Window Snyder, Oficial de Seguridad de Mozilla, ha confirmado una amenaza de seguridad reportada hace un par de días atrás, que comprometía a los packs de idioma vietnamita descargados desde el 18 de febrero de 2008.

Aparentemente, el ordenador del autor del pack del idioma se infectó con el virus HTML.Xorer, que introducía scripts maliciosos dentro de los archivos de ayuda localizados de Firefox, para mostrar anuncios. Algo que puede que sea inofensivo, pero los anuncios podrían ser reemplazados con otro tipo de archivos para perjudicar a los usuarios.

Como parte de la política de seguridad de Mozilla, todos los archivos que se suben son escaneados de manera rutinaria para ver si tienen virus, pero el HTML.Xorer no fué añadido a la base de datos del antivirus hasta después de que los packs de idioma habían sido publicados. Se esta considerando mejorar las medidas de seguridad, actualizando el antivirus y realizando un escaneo total, para mitigar este error.

Debe mencionarse, que los archivos de ayuda no contienen el virus en sí, así que no afecta a los usuarios o los puertos de las redes. Además, Mozilla confirmó que el paquete afectado solamente era el del idioma vietnamita.

Los usuarios de este pack deberían deshabilitarlo mediante el administrador de complementos, hasta que una nueva versión, limpia, sea publicada en los próximos días.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: